Help Support Bigcoupe.com

Search found 59 matches

by TomMan7531
Sat Aug 11, 2018 10:49 am
Forum: Cars and Parts for sale
Topic: BMW Metric Wheels with Tyres and Spare
Replies: 5
Views: 48723

Re: BMW Metric Wheels with Tyres and Spare

Giving this another BUMP, these are still for sale and am very open to offers (no piss taking please :-) )
by TomMan7531
Sat Aug 11, 2018 10:46 am
Forum: Cars and Parts for sale
Topic: Throttle Position Sensor/Indicator
Replies: 0
Views: 6202

Throttle Position Sensor/Indicator

Hi All, I have a very rare throttle position sensor removed from an e24 but the same part as ones used in the e23, e28 and I think e30.. I'm in the UK and have attached pictures but is fully tested and working although I don't have the mounting screws. These are very pricey from BMW costing over £30...
by TomMan7531
Thu Jul 05, 2018 2:50 pm
Forum: Exterior
Topic: Putting Front Bumper Back On
Replies: 3
Views: 205

Re: Putting Front Bumper Back On

My bolts and nuts came out when I took the bumper off, now need to try and get them back in place.
by TomMan7531
Thu Jul 05, 2018 2:00 pm
Forum: Exterior
Topic: Putting Front Bumper Back On
Replies: 3
Views: 205

Putting Front Bumper Back On

Hi All, Just had it sprayed and now the front bumper needs to go back on, I've got the pre 87 car euro spec, as you can see in my profile pic. Got it off easily enough but now I cant see how the 4 bolts that secure the rails on each side are suppose to go back in the holes in the chassis rail especi...
by TomMan7531
Thu Jun 28, 2018 9:36 pm
Forum: Cars and Parts wanted
Topic: Left Rear Light Needed
Replies: 1
Views: 30328

Left Rear Light Needed

Hi All,

In the UK and after a left hand side (passenger side in UK) rear taillight seal and chrome frame, for the right price I would just buy the whole light. For a pre august 87 car.

Thanks :)
by TomMan7531
Fri May 25, 2018 10:41 am
Forum: Engine - Mechanical - Electrical
Topic: Awful Fuel Consumption
Replies: 6
Views: 359

Re: Awful Fuel Consumption

Ill try and look at the clogged injector route. TIme for maths

80 quids worth of fuel at £1.28 per littre (love the UK) that works out at 63 liters (13.8 gallons) which has got me 160 miles

11.6 Miles to the gallon \:D/ \:D/ \:D/ \:D/
by TomMan7531
Thu May 24, 2018 9:46 pm
Forum: Engine - Mechanical - Electrical
Topic: Awful Fuel Consumption
Replies: 6
Views: 359

Awful Fuel Consumption

So its taken a year of me owning the car but I've just worked out i'm getting about 12mpg out of my pre august 87 635csi with no catalytic converter ](*,) I've heard the oxygen sensors can be the first thing to look at as the car has done over 100k miles but where would I find it as cant find it on ...
by TomMan7531
Tue May 22, 2018 1:59 pm
Forum: Engine - Mechanical - Electrical
Topic: Rear Muffler Delete
Replies: 6
Views: 608

Re: Rear Muffler Delete

Okay thanks guys, didnt think of loss of pressure. As of what I'm after I suppose a little more growl from it, I find the standard system doesn't do a lot for noise.

I mean have you ever taken the whole system off, sounds like a chopper :P 8)

Other suggestions for more growl?
by TomMan7531
Mon May 21, 2018 9:27 pm
Forum: Engine - Mechanical - Electrical
Topic: Rear Muffler Delete
Replies: 6
Views: 608

Rear Muffler Delete

Hi...think this is right section :)

Has anyone removed the attached part from the exhaust on a 635csi, part 18121176338, does it sound nice/too noisy???

P.S Might have one coming up for sale in the UK soon if someone wants it :D
Capture1.PNG
Capture1.PNG (90 KiB) Viewed 608 times
by TomMan7531
Sun May 13, 2018 10:11 pm
Forum: Engine - Mechanical - Electrical
Topic: Engine Died when put in Drive (Solved)
Replies: 26
Views: 2118

Re: Engine Died when put in Drive (Solved)

Turned out to be ECU damage, I had ECU 0 261 200 061, company called ECU Technologies in Rugeley repaired quickly for £160 with 12 month warranty, car started with no issues
by TomMan7531
Sat Apr 28, 2018 12:13 pm
Forum: Engine - Mechanical - Electrical
Topic: Engine Died when put in Drive (Solved)
Replies: 26
Views: 2118

Re: Engine Died when put in Drive

If you mean check pin 4 at the diagnostic port it was reading a steady 4. 4 volts, dropped when cranking to 3-4 but battery was weak.
by TomMan7531
Tue Apr 24, 2018 6:20 pm
Forum: Engine - Mechanical - Electrical
Topic: Engine Died when put in Drive (Solved)
Replies: 26
Views: 2118

Re: Engine Died when put in Drive

Ok so wiring past the main relay didn't work. I wasn't getting weird voltages just wasn't getting a good ground, all injectors are fine as is the main relay socket, water temp sensor fine, ignition coil fine, crank sensors are fine distributor cap and rotor are brand new, everything checks out and a...
by TomMan7531
Thu Apr 19, 2018 7:41 am
Forum: Engine - Mechanical - Electrical
Topic: Engine Died when put in Drive (Solved)
Replies: 26
Views: 2118

Re: Engine Died when put in Drive

Ill look more this evening but if I did do the relay wire guide you've done would 13amp wire do the trick? And if so I'm guessing what see if the car starts then if it does turn it off quickly?
by TomMan7531
Wed Apr 18, 2018 7:48 pm
Forum: Engine - Mechanical - Electrical
Topic: Engine Died when put in Drive (Solved)
Replies: 26
Views: 2118

Re: Engine Died when put in Drive

Thanks Brucey, I did only replace the distributor cap because it did look corroded which the guide did recommend. Having said that reading the guide on the wayback machine (thanks for this) has a section for checking the fuel injector, mine with ignition on was reading nothing where it should be a 1...
by TomMan7531
Tue Apr 17, 2018 5:54 pm
Forum: Engine - Mechanical - Electrical
Topic: Engine Died when put in Drive (Solved)
Replies: 26
Views: 2118

Re: Engine Died when put in Drive

So latest is still nothing

Got a brand new crank sensor and tried interchanging the two with an old one but nothing

Now replaced the distributor cap and rotor arm as both were in a bad way but still nothing... Just getting crank with no spark.

Please help! ](*,)
by TomMan7531
Mon Mar 26, 2018 11:49 am
Forum: Engine - Mechanical - Electrical
Topic: Engine Died when put in Drive (Solved)
Replies: 26
Views: 2118

Re: Engine Died when put in Drive

One does have a zip tie yes, I'm guessing getting them out from top to bottom will be a pig \:D/
by TomMan7531
Mon Mar 26, 2018 11:13 am
Forum: Engine - Mechanical - Electrical
Topic: Engine Died when put in Drive (Solved)
Replies: 26
Views: 2118

Re: Engine Died when put in Drive

I might have assess to another crank position sensor to diagnose, I'm guessing the two of them are the same senors just reading different things?
by TomMan7531
Sun Mar 25, 2018 6:26 pm
Forum: Engine - Mechanical - Electrical
Topic: Engine Died when put in Drive (Solved)
Replies: 26
Views: 2118

Re: Engine Died when put in Drive

http://www.hiperformancestore.com/motronic.htm has been suggested a few times but website is dead ](*,) So far I've checked and I do have a 12v feed to the coil on crank, and when putting the positive lead of a multimeter into the center of the coil and the black to ground I get 5.5k Ohm with igniti...
by TomMan7531
Fri Mar 16, 2018 8:16 am
Forum: Engine - Mechanical - Electrical
Topic: Engine Died when put in Drive (Solved)
Replies: 26
Views: 2118

Re: Engine Died when put in Drive

Yeah the ECU was a suggestion on Facebook but yeah have put it back in in fear of breaking it.

These two sensors, are they on the bottom of the engine?
by TomMan7531
Thu Mar 15, 2018 9:31 am
Forum: Engine - Mechanical - Electrical
Topic: Engine Died when put in Drive (Solved)
Replies: 26
Views: 2118

Re: Engine Died when put in Drive

Update now is there is no spark in the spark plugs but distributor and leads do look in good condition. Looking on the angle that it died when put in drive I've taken out the gearbox ECU and then my eyes watered at how much they go for.. \:D/ I'm trying to find a K gearbox ecu to test near where I l...
by TomMan7531
Sun Mar 11, 2018 8:48 pm
Forum: Engine - Mechanical - Electrical
Topic: Engine Died when put in Drive (Solved)
Replies: 26
Views: 2118

Re: Engine Died when put in Drive

Well I tried spraying starter fluid into the air intake and nothing going, still just cranking
by TomMan7531
Sun Mar 11, 2018 12:21 pm
Forum: Engine - Mechanical - Electrical
Topic: Engine Died when put in Drive (Solved)
Replies: 26
Views: 2118

Engine Died when put in Drive (Solved)

Hi,

So went to start my 635 today and started fine, put it into drive and died. Went to restart and it cranks but won't fire, please help.

Thanks.
by TomMan7531
Mon Jan 29, 2018 8:51 pm
Forum: Cars and Parts wanted
Topic: Blower Fan
Replies: 1
Views: 37251

Blower Fan

Hi All,

After the blower fan that sits under the bonnet, part number 64111354618 based in UK ideally.

Thanks :-)
by TomMan7531
Mon Jan 08, 2018 9:32 am
Forum: Cars and Parts for sale
Topic: BMW Metric Wheels with Tyres and Spare
Replies: 5
Views: 48723

Re: BMW Metric Wheels with Tyres and Spare

Just giving this a bump, really looking to get these gone!
by TomMan7531
Sat Nov 11, 2017 4:03 pm
Forum: Suspension - Steering - Brakes
Topic: Jacking Points
Replies: 4
Views: 1093

Re: Jacking Points

Thanks all, I have placed the stands on the Sills for now and seems to be holding the weight too, that said if any one knows a linked article showing how to remove all the diff/arms and the big bar then please let me know.