Help Support Bigcoupe.com

No 4th gear

Post here for mechanical and engine topics such as fuel issues, transmission problems, rough idle, exhaust, electrical issues, etc

Moderators: ron, bfons, GRNSHRK

Radical Racing
Posts: 23
Joined: Mon Mar 11, 2013 12:06 am

No 4th gear

Postby Radical Racing » Wed May 17, 2017 7:55 pm

1988 635 Csi with auto trans, 177K miles. My daily driver.

Had the trans rebuilt 10K miles ago but yesterday it decided not to shift into 4th gear. Also when cold the revs flare for about 1 second during shifts between 1st to 2nd and 2nd to 3rd for just the first 3 - 4 trips up through the gears but not between 3rd and 4th. This happens in E trans mode. I have not tried to see what happens in S mode. I have read about an additive named Trans X that might help with this problem. Comments?

Unfortunately the owner of the one man shop who rebuilt my trans passed away 6 months ago, so I have no one to go back to. I plan to change the fluid (Mobil 1 Dextron III) as a first step. I would appreciate any and all information regarding what might be causing the problems and potential fixes.

Was planning to convert my near perfect black 1989 auto 635 Csi to manual from a 1985 635 Csi I parted out but now might have to do the 1988. Is there a good (with photos or video) of the auto to manual conversion?

Thanks in advance for any help offered.

Todd
 

User avatar
Brucey
6 Series Guru
Posts: 9532
Joined: Fri Apr 09, 2004 7:17 am
Location: Cambridge, UK

Re: No 4th gear

Postby Brucey » Wed May 17, 2017 9:51 pm

in 'S' mode 4th gear is never selected anyway. You description of the revs rising between gears does sound like there may be a sticky valve or something (maybe a failing 'A' clutch), but an inability to shift to 4th (even in 'E') could be a fault external to the gearbox, in that 4th gear is only selected when the transmission ECU sees signals that indicate revs higher than the threshold and a small throttle opening. If any of the sensors are giving false reports then the transmission won't shift to 4th.

cheers
~~~~~~~~~~~~Brucey~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
 

Radical Racing
Posts: 23
Joined: Mon Mar 11, 2013 12:06 am

Re: No 4th gear

Postby Radical Racing » Thu May 18, 2017 6:58 am

Brucey: Thanks for the reply.

Seems I remember reading that the trans ECU is in the dash near the steering column. Is that where the sensors you mention are located also?

Hmm, I was under there yesterday trying to get the stupid cardboard panel to fit up higher so as not to interfere with the clutch and brake pedals. I wonder if I knocked a wire off?

Are there any photos available of the trans ECU in place and connected?

Is there a component that specifically controls 3rd to 4th shifting?
 

User avatar
Brucey
6 Series Guru
Posts: 9532
Joined: Fri Apr 09, 2004 7:17 am
Location: Cambridge, UK

Re: No 4th gear

Postby Brucey » Fri May 19, 2017 10:32 pm

there is a whole section in the ETM and in the workshop manual about troubleshooting the EH autobox. But of those sensors that might cause the symptoms you describe, the throttle potentiometer is top of the list.

BTW this might sound daft but have you checked the oil level? This should be checked with the engine hot and running; if you check it cold and/or with the engine off, you will get a false reading. Low oil level can cause all kinds of weirdness.

cheers
~~~~~~~~~~~~Brucey~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
 


-->

Return to “Engine - Mechanical - Electrical”

Who is online

Users browsing this forum: No registered users and 6 guests