Help Support Bigcoupe.com

NO CLUTCH

Post here for mechanical and engine topics such as fuel issues, transmission problems, rough idle, exhaust, electrical issues, etc

Moderators: ron, bfons, GRNSHRK

Post Reply
BUELLRIDER
Senior Member
Posts: 2050
Joined: Wed May 23, 2007 11:31 pm
Location: Baltimore .Md HON

NO CLUTCH

Post by BUELLRIDER » Sat Apr 14, 2018 12:02 pm

Check it out. I am Driving up the rd to get my Birthday Lunch . Then NOTHING I have RPMs but no Power with out any Warning at all . The Clutch is still tight to push in and Fluid is at the Proper level. Could this be a Slave or Master Cylinder Problem,or do I need a Clutch???? Cant I test the Slave and Master Cyl some how?
:shock:
1981 635 German FRANKEN6ER gray market RIG, 1988 635,91 Nissan 240SX , 1993 Harley 1340ccFXR Super Glide, 2000 M2 Buell 1200cc.

User avatar
tschultz
Bigcoupe supporter
Posts: 2326
Joined: Wed Jul 07, 2010 10:54 pm
Location: Colorado
Contact:

Re: NO CLUTCH

Post by tschultz » Sat Apr 14, 2018 1:11 pm

On e24 based cars, is it possible your clutch pedal bracket failed?

BUELLRIDER
Senior Member
Posts: 2050
Joined: Wed May 23, 2007 11:31 pm
Location: Baltimore .Md HON

Re: NO CLUTCH

Post by BUELLRIDER » Sat Apr 14, 2018 2:15 pm

Do you mean the Pivot that the Pedal mounts to?
1981 635 German FRANKEN6ER gray market RIG, 1988 635,91 Nissan 240SX , 1993 Harley 1340ccFXR Super Glide, 2000 M2 Buell 1200cc.

User avatar
Brucey
6 Series Guru
Posts: 9859
Joined: Fri Apr 09, 2004 7:17 am
Location: Cambridge, UK

Re: NO CLUTCH

Post by Brucey » Sat Apr 14, 2018 5:01 pm

do you mean the engine is no longer connected to the wheels? Or do you mean that you can't disconnect the engine from the wheels, using the clutch ?

cheers
~~~~~~~~~~~~Brucey~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

BUELLRIDER
Senior Member
Posts: 2050
Joined: Wed May 23, 2007 11:31 pm
Location: Baltimore .Md HON

Re: NO CLUTCH

Post by BUELLRIDER » Tue Apr 17, 2018 12:23 am

The Motor will not turn the WHeels. I can put it in ever Gear ,but the car will not Move. I hope this is just a Master Cyl or Slave Syl. I do not want to Clime under it and replace the Clutch. My 6er only has 98K on on it.
1981 635 German FRANKEN6ER gray market RIG, 1988 635,91 Nissan 240SX , 1993 Harley 1340ccFXR Super Glide, 2000 M2 Buell 1200cc.

User avatar
Brucey
6 Series Guru
Posts: 9859
Joined: Fri Apr 09, 2004 7:17 am
Location: Cambridge, UK

Re: NO CLUTCH

Post by Brucey » Wed Apr 18, 2018 10:46 pm

the clutch is engaged by a gurt great spring. All the hydraulics ever do is fight the spring and temporarily disconnect the engine from the drive. If the drive is never connected something major is broken, jammed or just worn out; it is extremely unlikely to be the external hydraulic parts that are at fault.

Check that the fault isn't somewhere else in the driveline (ie after the gearbox) before you drop the gearbox out.

cheers
~~~~~~~~~~~~Brucey~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

User avatar
randall977
Bigcoupe supporter
Posts: 175
Joined: Sun Jan 21, 2018 9:52 am
Location: Oxford, UK
Contact:

Re: NO CLUTCH

Post by randall977 » Thu Apr 19, 2018 9:11 am

Sounds like either the clutch is jammed open or the selector in the gearbox has gone - second is more likely. Take out the master cylinder (on the bell housing) and see if it's working...

User avatar
tschultz
Bigcoupe supporter
Posts: 2326
Joined: Wed Jul 07, 2010 10:54 pm
Location: Colorado
Contact:

Re: NO CLUTCH

Post by tschultz » Thu Apr 19, 2018 6:06 pm

I'd start by examining everything for leaks and such and pulling out the clutch slave to see if the rod is still in place.

Is it possible that the clutch pivot fork had the retaining spring come off so the pivot fork isn't actually pivoting properly??

BUELLRIDER
Senior Member
Posts: 2050
Joined: Wed May 23, 2007 11:31 pm
Location: Baltimore .Md HON

Re: NO CLUTCH

Post by BUELLRIDER » Sun Apr 22, 2018 7:59 pm

I will check the Slave Cyl soon .The weather is getting better to start checking stuff to see whats up with my 6er. I started it up yesterday and put it in Gear ,I could hear the Clutch Spinning when I would put it in Gear and let the Clutch out. It sounded like it was Scraping or barley touching the Flywheel. The car would move about an 1/2 inch then roll back. I did not see any Leaks .I will check it more later. I hope its the Slave Cyl, I do not want to install a new Clutch ,Press Plate and Throwout Bearing.
1981 635 German FRANKEN6ER gray market RIG, 1988 635,91 Nissan 240SX , 1993 Harley 1340ccFXR Super Glide, 2000 M2 Buell 1200cc.

BUELLRIDER
Senior Member
Posts: 2050
Joined: Wed May 23, 2007 11:31 pm
Location: Baltimore .Md HON

Re: NO CLUTCH

Post by BUELLRIDER » Sat Jun 09, 2018 11:15 pm

I finally Climbed under my 6er today and pulled the Slave Cly off. It is very tight and it has pressure to rush the rod out on its own .I might reinstall it and Bleed it and see if that helps. I really DO NOT want to put a new Clutch in now.
1981 635 German FRANKEN6ER gray market RIG, 1988 635,91 Nissan 240SX , 1993 Harley 1340ccFXR Super Glide, 2000 M2 Buell 1200cc.

BUELLRIDER
Senior Member
Posts: 2050
Joined: Wed May 23, 2007 11:31 pm
Location: Baltimore .Md HON

Re: NO CLUTCH

Post by BUELLRIDER » Sat Jun 09, 2018 11:59 pm

This is Crazy about an Hr after my last Post I went back out to Bleed the SC. I added some Fluid,now I can not move the Rod that moves in and out of the SC at all. WHAT DUH!!!!!
1981 635 German FRANKEN6ER gray market RIG, 1988 635,91 Nissan 240SX , 1993 Harley 1340ccFXR Super Glide, 2000 M2 Buell 1200cc.

User avatar
hornhospital
Bigcoupe supporter
Posts: 2280
Joined: Sun Jul 11, 2010 6:46 pm
Location: Silverhill, AL
Contact:

Re: NO CLUTCH

Post by hornhospital » Sun Jun 10, 2018 4:49 am

Crack the bleed screw, leave it open, and try to push the rod IN. If it won't move, the piston has pushed out of the bore, and the accordion sleeve is all that's holding the rod in place.
Ken Kanne
'84 633CSi "Sylvia"; '85 635CSi "Katja";'87 325is "Odette"; '93 325is "Elvira"; '95 M3 "Ashlyn"

BUELLRIDER
Senior Member
Posts: 2050
Joined: Wed May 23, 2007 11:31 pm
Location: Baltimore .Md HON

Re: NO CLUTCH

Post by BUELLRIDER » Sun Jun 10, 2018 10:47 am

I have trie it with the Bleeder open and it would not push in.I have one on my 86 e24 Parts car ,I will try it.
Last edited by BUELLRIDER on Fri Jun 15, 2018 9:53 pm, edited 1 time in total.
1981 635 German FRANKEN6ER gray market RIG, 1988 635,91 Nissan 240SX , 1993 Harley 1340ccFXR Super Glide, 2000 M2 Buell 1200cc.

BUELLRIDER
Senior Member
Posts: 2050
Joined: Wed May 23, 2007 11:31 pm
Location: Baltimore .Md HON

Re: NO CLUTCH

Post by BUELLRIDER » Wed Oct 03, 2018 6:05 pm

It Turns out that my Axle Bolts came out for some weird reason.
1981 635 German FRANKEN6ER gray market RIG, 1988 635,91 Nissan 240SX , 1993 Harley 1340ccFXR Super Glide, 2000 M2 Buell 1200cc.

User avatar
Brucey
6 Series Guru
Posts: 9859
Joined: Fri Apr 09, 2004 7:17 am
Location: Cambridge, UK

Re: NO CLUTCH

Post by Brucey » Wed Oct 03, 2018 8:45 pm

BUELLRIDER wrote:
Wed Oct 03, 2018 6:05 pm
It Turns out that my Axle Bolts came out for some weird reason.
Brucey wrote:
Wed Apr 18, 2018 10:46 pm

....Check that the fault isn't somewhere else in the driveline (ie after the gearbox) before you drop the gearbox out.....
I did think that was possible..... hope you didn't get too far trying to solve it some other way.... :wink:

cheers
~~~~~~~~~~~~Brucey~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Post Reply

Who is online

Users browsing this forum: No registered users and 14 guests