Help Support Bigcoupe.com

Fog light indicator socket absent?!?

Post in this forum for topics relating to the interior.

Moderators: ron, bfons, GRNSHRK

Post Reply
GRNSHRK
Platinum Member
Platinum Member
Posts: 3280
Joined: Thu Apr 08, 2004 3:24 pm
Location: Gilroy (SF Bay Area) CA

Fog light indicator socket absent?!?

Post by GRNSHRK » Wed Aug 25, 2021 10:53 pm

OK, got the gauge cluster out while troubleshooting the charging system and one thing that's been bugging me is that the fog light indicator never illuminated :-({|=

I figured that since they were not stock, it was just missing the "grain of rice" bulb and little holder doodad that they used back in the day :-"

But to my surprise, not only is the socket empty, but there are no traces going to it either :twisted:

Any thoughts on how I might be able to get this to function [-o<

Since there's an idiot light in the gauge cluster, there must be some way to make this work \:D/

As always, TIA =D>
Attachments
Fog light indicator socket.JPG
Fog light indicator socket.JPG (1.81 MiB) Viewed 1061 times
:mrgreen:
Bobbo
1980 633 CSi Cypress Green/Pearl Beige
2017 X5 M Sport Xdrive 35i Carbon Black/Ivory White
2005 330 Ci ZHP Cabrio Imola Red/Bone/Black
Image

User avatar
635sharknose
Bigcoupe 100 Post club
Posts: 492
Joined: Fri Sep 13, 2019 4:58 pm
Location: The Netherlands
Contact:

Re: Fog light indicator socket absent?!?

Post by 635sharknose » Thu Aug 26, 2021 3:47 pm

I do not know how it is in an early series E24 but couldn't it be that some bulbs are pressed into sockets at the back of the cluster?
They will perhaps have there own wires, not powered by the tracks from the board. Could be it's hanging loose in your dash??
Just an idea, I really don't know how it's made in the early series.
Paul
Image
Instagram: @635sharknose
1987 635CSi Bronzitbeige

GRNSHRK
Platinum Member
Platinum Member
Posts: 3280
Joined: Thu Apr 08, 2004 3:24 pm
Location: Gilroy (SF Bay Area) CA

Re: Fog light indicator socket absent?!?

Post by GRNSHRK » Thu Aug 26, 2021 6:48 pm

Thanks Paul, but all indicator lights plug in this way, high beams, blinkers, parking brake, everything :-k

I don't see any loose harnesses hanging around back there, especially one with a small bulb hanging on the end [-X

There is an empty trace on the right hand side and I'm checking to see if Euro series 1 cars with fog lamps possibly have the indicator in that location :-"

In fact, I'll ask this question now, please let me know if you have a 6er that fits these requirements, and if yes, does the fog lamp indicator work, and if so, where it is in the cluster [-o<

At least the indicator for the battery is that larger gray one seen in the photo, which has a larger bayonet style bulb that's 3W, not the dinky 1.2W "grain of rice" bulbs =D>
:mrgreen:
Bobbo
1980 633 CSi Cypress Green/Pearl Beige
2017 X5 M Sport Xdrive 35i Carbon Black/Ivory White
2005 330 Ci ZHP Cabrio Imola Red/Bone/Black
Image

User avatar
jps635
Platinum Member
Platinum Member
Posts: 829
Joined: Sat Feb 27, 2010 10:50 pm
Location: NZ

Re: Fog light indicator socket absent?!?

Post by jps635 » Fri Aug 27, 2021 5:51 am

Buy the same type bulb holder socket, but with pig-tails and connect to the light / foglight switch
'85 635csi JPS (RA2-66)

GRNSHRK
Platinum Member
Platinum Member
Posts: 3280
Joined: Thu Apr 08, 2004 3:24 pm
Location: Gilroy (SF Bay Area) CA

Re: Fog light indicator socket absent?!?

Post by GRNSHRK » Fri Aug 27, 2021 4:44 pm

Not sure what's gonna fit in there snugly, but I discussed this with other BC members yesterday and concur that this should be an easy solution, as you duly noted =D>

Thanks gents, outcome to follow, once I get everything back together \:D/
:mrgreen:
Bobbo
1980 633 CSi Cypress Green/Pearl Beige
2017 X5 M Sport Xdrive 35i Carbon Black/Ivory White
2005 330 Ci ZHP Cabrio Imola Red/Bone/Black
Image

User avatar
jps635
Platinum Member
Platinum Member
Posts: 829
Joined: Sat Feb 27, 2010 10:50 pm
Location: NZ

Re: Fog light indicator socket absent?!?

Post by jps635 » Sat Aug 28, 2021 7:56 pm

I searched through photos from a few years back when I built my dash. Can see here, the pig-tail bulb holders that twist into the mica-board holes, though not very clearly unfortunately. From memory I went to my local auto electrician for these. (In case you're wondering I butchered a spare dash - original intact)
Attachments
Screen Shot 2021-08-28 at 8.40.06 AM.png
Screen Shot 2021-08-28 at 8.40.06 AM.png (1.31 MiB) Viewed 997 times
20141215_173118.jpeg
20141215_173118.jpeg (79.33 KiB) Viewed 997 times
070.jpg
070.jpg (53.84 KiB) Viewed 997 times
'85 635csi JPS (RA2-66)

GRNSHRK
Platinum Member
Platinum Member
Posts: 3280
Joined: Thu Apr 08, 2004 3:24 pm
Location: Gilroy (SF Bay Area) CA

Re: Fog light indicator socket absent?!?

Post by GRNSHRK » Sat Aug 28, 2021 8:14 pm

Oh my :shock:

Well, I do have some encouraging news, as the little doodads that mount the "grain of rice" bulbs actually fit in that empty hole. And not only that, I can use the copper tabs that provide electrical connection as a means of securing it, by bending them slightly to fit :-"

What I need to attempt next is to solder the 2 leads to the copper portions that are visible from the outside of the base [-o<

Haven't attempted this yet, as we've got some heat today, 90+ and more like 100 in the garage, so this will have to wait a day or 2, or I may sweat it out later, then hit the pool to cool off :wink:

Thanks for the pix jps, scary indeed :lol:
:mrgreen:
Bobbo
1980 633 CSi Cypress Green/Pearl Beige
2017 X5 M Sport Xdrive 35i Carbon Black/Ivory White
2005 330 Ci ZHP Cabrio Imola Red/Bone/Black
Image

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests